Back to overview
Maintenance
thingsboard update
Jul 28 at 05:15pm CEST
–
Jul 28 at 05:45pm CEST
Affected services
Thingsboard
MQTT Endpoint
Resolved
Jul 28 at 05:15pm CEST
thingsboard update
Affected services
Resolved
Jul 28 at 05:15pm CEST
thingsboard update
Affected services